Latest updates, PHP 5.5.6 / 5.4.22, Nginx security fix, APCu

Here are updated packages in the Yum repository:

The Nginx release includes a CVE patch CVE-2013-4547 Webtatic has backported from version 1.4, so that current Nginx 1.2 users on Webtatic have the security update.

The PHP releases have only bug fixes in.

PHP APCu is now included in the repository for both PHP 5.4 and 5.5. APCu is a cut down version of APC, which just deals with user cache, removing it’s opcode cache that doesn’t support PHP 5.5. This should allow you to continue to use the user cache to speed up websites.

Published by

Andy Thompson

Senior Technical Consultant on enterprise web projects, with interests in open-source development, a little bit of finance, and poker.

Leave a Reply

Your email address will not be published. Required fields are marked *