Webtatic EL 5 and 6 adding EPEL dependency

Webtatic EL5 and EL6 have been syncing EPEL packages on occasion in order to meet dependencies on the packages it provides. This hasn’t been an ideal solution, and so this will be changed to be a explicit dependency on the EPEL repository needing to be configured along with Webtatic. Webtatic EL7 has been doing this since it was initially created.

The date this will come to pass will be 20th June 2016. After this date, you will need to have the EPEL repository configured.

Guides have been updated to include the EPEL repository in preparation for this.

Published by

Andy Thompson

Senior Technical Consultant on enterprise web projects, with interests in open-source development, a little bit of finance, and poker.

Leave a Reply

Your email address will not be published. Required fields are marked *