Latest Updates php5*-pecl-imagick rebuild for RHEL/CentOS 6.7

The Pecl imagick extension for PHP 5.4/5.5/5.6 has been rebuilt in order to fix a non backwards-compatible API change in ImageMagick-devel changed in the RHEL/CentOS 6.7 minor release.

This update means this extension will only now be able to be installed if RHEL/CentOS 6.7 packages are available on existing 6.x systems.

Published by

Andy Thompson

Senior Technical Consultant on enterprise web projects, with interests in open-source development, a little bit of finance, and poker.

Leave a Reply

Your email address will not be published. Required fields are marked *