Latest Updates PHP 5.6.9/5.5.25/5.4.41, Nginx 1.8.0

Here are updated packages in the Yum repository:

Nginx 1.8.0 replaces 1.6.3 as the most up to date stable release of Nginx.

The 5.6.9 release fixes 7 CVEs (along with other bug fixes):
* CVE-2015-2325
* CVE-2015-2326
* CVE-2015-4021
* CVE-2015-4022
* CVE-2015-4024
* CVE-2015-4025
* CVE-2015-4026

The PHP 5.5.25 release fixes 5 CVEs (along with other bug fixes):
* CVE-2015-4021
* CVE-2015-4022
* CVE-2015-4024
* CVE-2015-4025
* CVE-2015-4026

The PHP 5.4.41 release fixes 6 CVEs (along with other bug fixes):
* CVE-2015-2325
* CVE-2015-2326
* CVE-2015-4022
* CVE-2015-4024
* CVE-2015-4025
* CVE-2015-4026

Published by

Andy Thompson

Senior Technical Consultant on enterprise web projects, with interests in open-source development, a little bit of finance, and poker.

Leave a Reply

Your email address will not be published. Required fields are marked *