Latest Updates, PHP 5.5.15, 5.4.31, 5.3.29 MySQL 5.5.39

Here are updated packages in the Yum repository:

The PHP 5.5.15 release fixes 1 CVE (along with other bug fixes):
* CVE-2014-4670

The PHP 5.3.29 release incorporates the security fixes that were included on the later PHP versions (some of which Webtatic had ported back beforehand). PHP.net misses some of these out from their Changelog:

* CVE-2013-6712
* CVE-2014-0185
* CVE-2014-0207
* CVE-2014-0237
* CVE-2014-0238
* CVE-2014-3478
* CVE-2014-3479
* CVE-2014-3515
* CVE-2014-3981
* CVE-2014-4049
* CVE-2014-3480
* CVE-2014-3487

Published by

Andy Thompson

Senior Technical Consultant on enterprise web projects, with interests in open-source development, a little bit of finance, and poker.

Leave a Reply

Your email address will not be published. Required fields are marked *